Ask Your Question

No U.S. flag on DMR ID's with prefix 110? why?

asked 2017-08-19 04:16:03 +0100

N6BAR gravatar image

updated 2017-08-19 04:20:07 +0100

Hi, I recently obtained my DMARC ID with prefix 110 for United States. Afterwards, I registered and join Brandmeister network, but it seems in the Hose Line and profile it DOES NOT recognize 110 prefix for United States and No U.S. flag icon present for location. Does anyone have an answer, suggestion or fix?

                                                                                                                     Thanks, 73's
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2017-08-19 19:45:04 +0100

updated 2017-08-19 19:45:30 +0100


Brandmeister follows the MCC (Mobile Country Code) assignment.

Look at the following table:

You'll see that United States prefixes are 310, 311, 312, 313, 314, 315, 316.

The prefix 110 is un-assigned, and therefore it will not show any flag on BrandMeister's sites.


edit flag offensive delete link more


Thanks for the reply and answer... Would you happen to know how to fix it? Do I need to contact DMARC and request a replacement ID with U.S. prefixes?

N6BAR gravatar imageN6BAR ( 2017-08-21 09:33:20 +0100 )edit

This really doesn't prevent you from using BrandMeister, just doesn't display the flag when you transmit. If you prefer to see the flag, I am not sure how DMARC handles that... renumber, or ask for a new number and delete the other, or no change allowed ? Let us know what you find out :)

f4bwg gravatar imagef4bwg ( 2017-08-24 11:24:17 +0100 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools



Asked: 2017-08-19 04:16:03 +0100

Seen: 2,215 times

Last updated: Aug 19 '17