Ask Your Question
0

Unable to disconnect dynamic TGs

asked 2017-07-24 20:20:18 +0100

NM7C gravatar image

Hello,

I've had flawless operation on Brandmeister since I bought my Openspot and MD380.

This past week though, sending "4000" to BM doesn't disconnect any linked TGs. I get the IVR response "not linked", but all of the TGs stay up, linked and passing traffic.

The only way to clear this is to login to my brandmeister.network, open my hotspot, click "drop call, drop dynamic groups, reset connection." Sometimes even that takes a few tries.

I don't know if this is a related issue, but my last post here on "ask" went unanswered. (<body>link awaiting moderation</body>)

Basically, my Openspot shows up under my old call "N6LY", while my DMR-MARC ID (3141194) is shown properly. I've made a new account for my new call, NM7C, but I can't seem to find anyone capable of deleting the N6LY account.

Any guidance is appreciated.

(Yes I've rebooted my openspot a million times with no resolution as I saw on another thread here. I've also changed BM servers. The only thing I haven't done is re-flash the firmware.) From what I understand, this sounds more likely to be an issue on the BM side of things.

73,

Bryan NM7C Oregon City, OR

edit retag flag offensive close merge delete

Comments

Reflashed the 0119 firmware and bumped it to the beta 0121 firmware just for kicks. No change in symptoms.

NM7C gravatar imageNM7C ( 2017-07-24 23:46:03 +0100 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2017-12-04 15:14:17 +0100

WA6NQW gravatar image

I am having the same problem. Using three different radios, and it is group 4000, not a private message. I send the TG4000, get the "unlinked" response, but I still receive traffic from the group from which I disconnected. The only way out is to boot the computer and send the 4000 call from the OpenSpot's connectors menu. I posted this question on the OpenSpot forum, and they think it may be a server problem. I do not have any static talkgroups linked.

edit flag offensive delete link more
0

answered 2017-11-26 15:13:41 +0100

DG9VH gravatar image

Are you sure you are sending to TG4000 and not to private contact 4000?

73 de Kim DG9VH

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-07-24 20:20:18 +0100

Seen: 263 times

Last updated: Dec 04 '17