Ask Your Question
0

Problems with dynamic talkgroups on openspot [closed]

asked 2017-03-02 20:51:22 +0200

anonymous user

N0CALL

It seem's my karma is too low to answer in another threat? So sorry for opening a similar one ...

I'm using openspot, firmware version 101, and seem to have a problem quite similar to that one: https://ask.brandmeister.network/ques...

Whenever I add a dynamic talcgroup, it first shows up both as dynamich (orange) and static (blue) label. After that, I can't get rid off that group anymore. Whenever I try to remove it on "my hotspot" on Brandmeister.net, it just returns. Maybee next day, I'm able to remove it.

Unfotunately my karma is too low to upload a screenshot as well, but the "mose-over message" at Brandmeister.net ist "This talkgroup is set automaticly due to its the last talkgroup that has been keyed up clear by dailing TG400".

I'm not sure, what is meant by dailing (maybe dialing?) TG4000. I'm connected to a couple of TGs and a reflector as well, all the time.

Thanks for any help!

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by f4bwg
close date 2017-04-25 12:18:07.458880

2 answers

Sort by ยป oldest newest most voted
0

answered 2017-04-02 22:22:17 +0200

DL9MET gravatar image

I had the same effect with OpenSpot (orange and blue). After changing back to a static talkgroup, the dynamic TG disappeared after the specified time.

Uli, DL9MET

edit flag offensive delete link more
0

answered 2017-03-15 07:38:39 +0200

dk5ras gravatar image

Yes, try dialing TG4000 to disconnect this group. It worked for me with my openSPOT :)

Ralph, dk5ras.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-03-02 20:51:22 +0200

Seen: 315 times

Last updated: Apr 02