Ask Your Question

Why does the DMR Gateway default to BM_Ukraine_2551? [closed]

asked 2018-07-03 07:04:09 +0200

Don gravatar image

When I select the DMR Gateway on my hotspot to get to the XLX Transcoding Reflector, the DMR Gateway defaults to the BMUkraine2551 Master regardless of what other Brandmeister Master I select. I usually select BM3101, 3102 or 3103 in the USA. Also when I try to select the XLX Master to On, it deselects back to off. When I back out of the DMR Gateway and go diect to the BM3101 or 3102 or 3103 it works fine. The DMR Gateway worked fine until a week ago. I double-checked all radio and hotspot settings and don't see what could be causing the problem - perhaps it is a network issue?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by f4bwg
close date 2018-07-05 09:06:43.621157

1 Answer

Sort by ยป oldest newest most voted

answered 2018-07-04 03:57:09 +0200

Don gravatar image

I am answering my own question: I worked on this problem and spoke to a few talkgroups and they were not sure. I decided to restore the Pi-Star file configuration from a previously saved configuration file (did not burn a new Pi-Star image). There was apparently a corrupted configuration in Pi-Star. The problem is now fixed.

edit flag offensive delete link more


thank you for answering your question and thus creating a knowledgebase.

f4bwg gravatar imagef4bwg ( 2018-07-05 09:07:15 +0200 )edit

Question Tools

1 follower


Asked: 2018-07-03 07:04:09 +0200

Seen: 19 times

Last updated: Jul 04