Ask Your Question

SMS using radio through Openspot not working

asked 2018-02-28 00:02:50 +0100

WA6NQW gravatar image

updated 2018-02-28 00:34:27 +0100

I am trying to get SMS messaging to work using a radio, through an Openspot, but it isn't working. If I try to send the message echo at private contact 262993 using the Openspot's web interface, it works as expected -- I get the return message back just fine. But if I try to send with a radio through the Openspot, the radio just hangs, saying "sending", and then eventually gives up with a "send failed" message. Looking at the Openspot's status page, I see the message did in fact send, and an answer was received, but it never got through to the radio. It seems the radio is waiting for an acknowledgement that the message was sent, never gets it, and never gets the return message, even though the Openspot sees both the outgoing and return messages.

This is happening with a GD-77, MD-2017, and AT868, so I don't think it is some problem peculiar to a specific radio.

The Openspot is otherwise working as expected, for voice comms.

I'm not sure where the hangup might be. Any ideas? Thanks.

PS: the "Intercept Network Messages" box is NOT checked when attempting this with the radio. Also, I have tried both "ESTI" and "Chinese Radio" settings in self-care for the OpenSpot, to no avail.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted

answered 2018-03-01 05:27:15 +0100

n8lbv gravatar image

Can you send an SMS directly from the openspot to the radio?
I'm not that familiar with openspot.
Am hoping to get one soon.

edit flag offensive delete link more


Yes, there is a tab on the Openspot's web interface for doing that, and it works as expected. You can send an SMS from the web interface to your own radio, or to any other on the network.

WA6NQW gravatar imageWA6NQW ( 2018-03-01 15:03:23 +0100 )edit

Are you making any progress with this? Please come back and update either way.

n8lbv gravatar imagen8lbv ( 2018-03-03 10:01:05 +0100 )edit

So far, no. I don't know whether the problem is with Brandmeister, Openspot's connection to Brandmeister, or the Openspot's or the radio's configuration. Unfortunately Washington doesn't (as yet) have any Brandmeister affiliated repeaters, at least not anywhere near me, so I can't test that way.

WA6NQW gravatar imageWA6NQW ( 2018-03-03 15:06:00 +0100 )edit

Thanks for the update. I indend do get and Openspot and do this in the future and assumed it just worked! :) So I'd like to see how this works out. This would seem to be a basic common and popular function that works and not just something that you alone are doing or trying to do.

n8lbv gravatar imagen8lbv ( 2018-03-04 00:05:01 +0100 )edit

Try this: Send a wx or metar command to 262993 like: metar karb or wx 48105

n8lbv gravatar imagen8lbv ( 2018-03-04 00:05:58 +0100 )edit

answered 2018-02-28 05:07:19 +0100

R3ABM gravatar image

Self-care setting affects only the behavior of BrandMeister server and cannot not affect behavior of end-point hardware such as OpenSpot. So please keep back selfcare setting. OpenSpot guys are on this site too, so I guess they respond you. :)

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower


Asked: 2018-02-28 00:02:50 +0100

Seen: 125 times

Last updated: Mar 01