Ask Your Question
0

TMS/SMS-query to see active TGs on a repeater [closed]

asked 2017-01-20 19:48:26 +0100

SA7BNT gravatar image

Hey, i´m using an homebrew/MMDVM (NO HOTSPOT) and i'm wondering is this new funktion supported for homebrew/MMDVM??

I have tried it with a Hytera and with a md380, but nothing happend. Can you say something about that??

Greeting SA7BNT

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by PD0MZ
close date 2017-01-30 12:42:54.377812

2 Answers

Sort by » oldest newest most voted
1

answered 2017-01-21 08:13:20 +0100

You have to send the text "rpt" (without the quotation marks) to private ID 262994.

edit flag offensive delete link more

Comments

right now I have tried it: It works with my MD-390GPS with exp.FW. via my local DR3000 Repeater DB0HKN, *fine*. But it does not work with my DM4600, DP4801, SL4000. I hope a solution will be found. Regards Gunnar

dd5ki gravatar imagedd5ki ( 2017-01-21 10:41:20 +0100 )edit

Have you modified your SelfCare radio type for your DMR ID from Chinese to Motorola before trying to send with your Motorola radios?

HA2NON gravatar imageHA2NON ( 2017-01-21 11:37:01 +0100 )edit

affirmative

dd5ki gravatar imagedd5ki ( 2017-01-23 07:50:52 +0100 )edit
0

answered 2017-01-21 16:22:26 +0100

SA7BNT gravatar image

updated 2017-01-21 20:17:49 +0100

The problem that i have is that the SMS goes out and when i look in the Dashboard i see that there is something thats comes in, but nothing will happen with my radio. I tried to change all in the SelfCare. I also tried an Hytera PD785. SMS goes out "Send message" but nothing comes back to the radio. You are welcome to take a look on my Dashboard. link text

Same issue with SMS is when i send an SMS to another OM. If i try 10 times maybe 3 times it will be send, so it is impossible for me to use it. I don´t know why it is so, but when the Homebrew/MMDVM can´t send SMS or receive a message then will these new feature be a flop for all, right now 235 homebrew/MMDVM (NOT HOTSPOT) repeaters.

SA7BNT Tim

UPDATE: What the hell is that???? Take a look on my issue please!!! link text

edit flag offensive delete link more

Comments

The problem is not located in BM make sure you run the absolute last versions of the MMDVMHost and MMDVM firmware.

pd0zry gravatar imagepd0zry ( 2017-01-25 14:36:39 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2017-01-20 19:48:26 +0100

Seen: 215 times

Last updated: Jan 21