Ask Your Question
0

My Openspot hotspot is not showing up under my hotspots

asked 2017-09-13 18:56:59 +0200

KD4APP gravatar image

I don't see me OpenSpot hotspot under"My hotspots" on dashboard. Also when I choose the selfcare link I get...

This page isn’t working

brandmeister.network is currently unable to handle this request. HTTP ERROR 500

Don W. KD4APP

edit retag flag offensive close merge delete

Comments

I realize that Brandmeister is a volunteer organization but am I asking this question in the right spot?

KD4APP gravatar imageKD4APP ( 2017-09-15 16:34:35 +0200 )edit

I have the same problem... Changing the OpenSPOT BM-ID isn't working. Someone tell me that I can try my BM-ID and two extra digits like 01 or 02. But that doesn't work... I hope someone knows a solution...

PD2RLD gravatar imagePD2RLD ( 2017-10-01 12:30:07 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-12-08 12:06:48 +0200

Hello!

It seems there was a temporary problem at the time you tried displaying your hotspot in the dashboar, but it should not be the case anymore.

Also it's important to note that there could be a delay of a few seconds between the time you click on "My Hotspots" and the time your hotspot(s) appear. It is launching a query over thousands of hotspots on BrandMeister ! :-)

If the problem persists, can you check the list page of the master you are connected to, and make sure your hotspot appears in the list, and send us the specifics so we can troubleshoot on our end.

Thanks !

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-09-13 18:56:59 +0200

Seen: 154 times

Last updated: Dec 08 '17